Monday, April 16, 2012

Big Circle

I have Firefox 3.52. This morning I upgraded to 3.69. I won't go to 4 or higher, and I will move 0n to a new browser when necessary. Probably chrome.
SO, I upgraded to 3.69, and then every time I opened this blog page the browser would crash. I saw that the favorite Firefox was 2.01, so I tried that, then it crashed after a few seconds on any page. So I'm back to 3.52 again, which seems fine, just like before I started.

5 Comments:

Blogger Denis Verdecia said...

why not cut over to Chrome? That is what I use...works great!

April 16, 2012 2:25 PM  
Blogger Bone said...

I have 3.6.28. I resist upgrading every time they offer. Mo' upgrades, mo' problems.

April 17, 2012 8:59 AM  
Blogger YELLOWDOG GRANNY said...

I love crome.

April 17, 2012 6:05 PM  
Blogger Island Woman MJ said...

It is an effort to make us crazy(er).

April 20, 2012 7:12 AM  
Blogger Island Woman MJ said...

You might want to check out the reviews on Chrome before you jump!

April 20, 2012 7:20 AM  

Post a Comment

Links to this post:

Create a Link

<< Home